[Dillo-dev] no text wrapping on Gentoo Bugzilla

miroslav.rovis1 at zg.ht.hr miroslav.rovis1 at zg.ht.hr
Fri Jul 17 14:22:15 CEST 2015


It just happened, minutes ago.

Easily seen in its effects:

toggle header weeding in Mutt doesn't work 
https://bugs.gentoo.org/show_bug.cgi?id=555180

(notice that also emerg --info that I attached has, instead of
spaces, the Α displayed, such as:

https://555180.bugs.gentoo.org/attachment.cgi?id=406994
2.6-r1::gentoo
sys-devel/autoconf: ...
)

However, as I immediately after posted on:

Mutt without Portage/in Local Overlay
https://forums.gentoo.org/viewtopic-t-1002146-start-50.html#7781834
where the exactly same text can be perfectly readable as it is
wrapped just fine, and which I explain in the immediately
following post in the same topic:
https://forums.gentoo.org/viewtopic-t-1002146-start-50.html#7781838

Could that Dillo's fault?

The whole session of what happened online from my going online, to
logging into Bugzilla, the entire posting, end the surprising look
at what the post came out like, all is in these:

6d8bc1e8d0868d6864d4beb8678e13a533e813cc6f2a26ff1a14cb7cced1aec5
dump_150717_1211_g0n.pcap
dc465d190560a5b7a058a2d1f996d43ef68e032fb66e4be1b265a5bfdab95630
Screen_150717_1211_g0n.mkv

(the traffic dump and the screencast)

just in case we would need to analyze what happened.

The Dillo is the same one, like I built it back when I wrote my:

A Tentative at dillo-3.1-dev ebuild
https://forums.gentoo.org/viewtopic-t-1021878.html
(haven't updated it since)

Regards!
-- 
Miroslav Rovis
Zagreb, Croatia
http://www.CroatiaFidelis.hr
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: Digital signature
URL: <http://lists.dillo.org/pipermail/dillo-dev/attachments/20150717/de7cc450/attachment.sig>


More information about the Dillo-dev mailing list